Foolrelax
20.06.2022 15:33

Напишите программу, которая выводит среднее арифметическое и сумму пяти чисел. Пайтон

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikitagiop
13.10.2020 13:23

s = 0

sr = 0

for i in range(5):

   i = int(input())

   s += i

   sr += i

print('Среднее арифметическое равно', str(sr/5))

print('Сумма равна', s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота