HelpPlzzzzz
18.07.2020 01:48

1. Заполнить массив из 50 элементов случайными числами в интервале [-100,100] 2. подсчитать отдельно число отрицательных элементов. 3. Определите количество нечётных отрицательных элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
karas14
28.04.2021 08:10

34568843rycjii764ewqeёррщ 6щвглдззөққққнөнеқнғөғқңқіқіүәүәүүәұіқ

0,0(0 оценок)
Ответ:
MSDOS16
28.04.2021 08:10

from random import randint

mas = [randint(-100, 100) for i in range(50)]

count = 0

countn = 0

for i in mas:

   if i < 0:

       count += 1

       if i % 2 != 0:

           countn += 1

print(count, countn)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота