kakaha7
15.12.2022 11:24

В 1 задании ответ, а в 2и 3 написать программу! ПАСКАЛЬ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ник111111н
09.08.2020 12:08

готово. паскаль

Объяснение:

Задание 1

с = 0

Задание 2

var

 n, m, c: integer;

begin

 Write('Введите числа m и n >> ');

 ReadLn(m, n);

 if (m mod 5 <> 0) or (m < n) then

    c := (m mod 10) + (n mod 10);

 WriteLn('Сумма последних цифр этих чисел равна ', c);

end.

Задание 3

var

 a, b, c: integer;

begin

 Write('Введите числа a, b и c >> ');

 ReadLn(a, b, c);

 if (b < 50) and (b > 20) and (c < a) then

 begin

    WriteLn('Сумма этих чисел равна ', a + b + c);

    WriteLn('Произведение этих чисел равно ', a * b * c);

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота