dilasagadatova
08.11.2021 17:46

Напишите программу, в которой даны три целых числа. Если их сумма
является нечетным числом, вывести ее и сообщение «Задача решена», в
противном случае – «Нет решения».

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
дима123163
13.10.2020 11:02

var а, b, c,i:integer;

begin

readln(a); readln (b); readln (c);

for I:=1 to 4 do

if sum:=a+b+c mod 2 =1 then writeln(sum, ' Задача решена') else writeln(' Нет решения')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота