Войти
Регистрация
Спроси ai-bota
никтма
21.10.2020 10:14
Составьте программу, выполняющую умножение двух чисел, введеных с клавиатуры. программа должна иметь дружественный интерфейс
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
eviljew1
17.10.2022 02:18
Два текста содержат одинаковое количество символов. первый текст составлен из символов алфавита мощностью 256 символов, второй- мощностью 32 символа. во сколько раз...
TheDorams
17.10.2022 02:18
Назовите отличия оперативной и внешней памяти компьютера....
очочов
28.06.2022 07:23
Устройства компьютера,устройства ввода,устройства вывода,устройства хранения,устройства обработки...
Maks2021
08.06.2021 21:52
Информационный объём статьи, набранной на компьютере, составляет 48 кбайт. определите, сколько страниц содержит статья, если известно, что на каждой странице 48 строк,...
ulaborodina57
02.07.2022 20:23
Дан одномерный массив а размером n. заполненный целыми случайными числами в интервале от 2 до 14. найти элементы значения которых равно 7. возвести их в квадрат и...
makon3
29.09.2021 23:40
Які функції може виконувати сервер клієнт серверних мережах?...
mynameisNastia
04.02.2022 23:33
1. Общая формула предельных карбоновых кислот: А) СnH2n+2 , Б) СnH2n+1OH , B) Cn H2n О2, Г) СnH2nO. 2. Метаналь реагирует с:/напишите химическую реакцию/ А) NaOH,...
violetta238
04.02.2022 23:33
1. Співучасниками злочину, разом із виконавцем, є організатор, підбурювач і пособник.2. Виконавцем (співвиконавцем) є особа, яка в співучасті з іншими суб’єктами злочину...
KATE4213
28.11.2022 11:16
1. Какой анализатор имеет следующее строение? Рецепторы - чувствительный нейрон спинномозгового узла - спинной мозг - восходящие нервные пути - таламус - кожно-мышечная...
Mokikoo
24.04.2020 16:15
2 Complete the sentences.A 1 They usually buy food at the 2 Supermarkets ..3 In the supermarket you 4 If you are a traveller in Britain 5 Sales are... 6 Sainsbury...
Ответ:
avetik04
21.08.2020 12:53
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('их произведение: ',ReadReal('введите 1 число:')*ReadReal('введите 2 число:'));
end.
0,0
(0 оценок)
Ответ:
HELPLIZA1
21.08.2020 12:53
Var a, b, res: integer;
begin writeln('Введите число a и b:'); read(a, b); res := a * b; write('Результат: ', res);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота