1. Для вывода результатов в Паскале используется оператор:
1) begin
2).readln
3).write
4). print
2. Для вычисления квадратного корня из "Х" используется функция: *
1). abs(x)
2). sqr(x)
3). sqrt(x)
4). int(x)
3. Условный оператор if a mod 2=0 then write('Да') else write ('Нет') позволяет определить, является ли число "а": *
1).целым
2).двузначным
3).четным Вещественные числа имеют тип данных: *
1)real
2)integer
3)boolean
4)string
5. В данном фрагменте программы: program error; begin Summa:=25-14; End. ошибкой является: *
1)некорректное имя программы
2)не определенное имя переменной
3)некорректное имя переменной
4)запись арифметического выражения