Войти
Регистрация
Спроси ai-bota
LizokJUISE
25.12.2020 00:31
Что надо написать вместо многоточия, чтобы вывести элементы массива X[1..N] в обратном порядке? for k:=1 to N do writeln ( ... ); В ответе не используйте пробелы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sok6
01.09.2020 23:31
Как обозначается команда присваивания в pascal abc?...
zhenya270346
15.09.2020 18:19
Напишите программу которая вводит с клавиатуры натуральное число n и после этого вводит еще n целых чисел после этого программа выводит присутствует ли среди введеных чисел...
бббб9
15.09.2020 18:19
Вводится натуральное число n. найти количество его делителей. в языке c#...
школаник51
24.04.2020 22:43
Разработать программу на C#...
AzalieySagaz
20.11.2020 19:30
Разработайте алгоритм для выполнения рисунка по образцу (буквы Ш, К, Ц) средствами графического исполнителя «Чертёжник». Завершить выполнение можно в любой точке. Для проверки...
katyastrilchuk
15.08.2020 21:39
) var i,n:integer; a,b,p:real; begin p:=1; read(b); read(n); for i:=1 to n do begin read(a); if (a =0)and(a =b) then p:=p*a; end; writeln(p:1:1); end....
ЗайчонокЛаймик
10.01.2022 08:39
Информатика легкое задание)...
LeylaAllesgerova
25.03.2022 23:39
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала вычисляется длина исходной цепочки символов; если она нечётна, то из середины...
alenaFox457
08.04.2021 12:34
Выбери отрасли применения изображено робота...
Знайка50000000
10.03.2021 15:05
( ) Если в ячейке электронной таблицы отображается последовательность символов , то это означает, что: в формуле есть ссылка на пустую клетку ширины столбца недостаточно для...
Ответ:
12345678йцуке
13.10.2020 06:47
Чтобы вывести элементы массива X[1..N] в обратном порядке,вместо многоточия надо написать
X[N-k+1]
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота