olyatko1984
03.08.2020 07:42

Дан фрагмент программного кода, в котором используется одномерный целочисленный массив A с индексами от 1 до 10. Значения элементов равны 1; 4 1; 7; 10; 8; 7; 7; 8; 1 соответственно, т. е. A[1] = 1; A[2] = 4 и т. д. Чему равно значение Min_i?
Min:=A[1]; min_i:=1;

for i:=2 to 10 do

If A[i]<=Min then

Begin

Min:=A[i];

Min_i:=i;

End;

Writeln(Min_i);

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Криш7771
06.02.2020 12:20
В 1854 году 1849—1854 гг. Шарлем Бурселем, инженером-механиком и вице-инспектором парижского телеграфа, разработана идея телефонирования. Первый принцип действия телефона Ш. Бурсель изложил в своей диссертации в 1854 году, но до практического осуществления телефонной связи он не дошёл. Ш. Бурсель был также первым, кто употребил слово «телефон» .
В 1860 году в США иммигрант итальянского происхождения Антонио Меуччи продемонстрировал устройство, которое могло передавать звуки по проводам, и названное им Telectrophon. Меуччи подал заявку на патент своего изобретения в 1871 году.
0,0(0 оценок)
Ответ:
Mishgan21
06.02.2020 12:20
Телефон, запатентованный в США 1876 году, Александром Беллом, назывался «говорящий телеграф» . Трубка Белла служила по очереди и для передачи, и для приёма человеческой речи. В телефоне А. Белла не было звонка, позже он был изобретён коллегой А. Белла — Т. Ватсоном 1878 год. Вызов абонента производился через трубку при свистка. Дальность действия этой линии не превышала 500 метров.

Александр Белл подал заявку в Вашингтонское патентное бюро на свое изобретение 14 февраля 1876 года. Двумя часами позже заявку на «Устройство для передачи и приема вокальных звуков телеграфным подал Э. Грей из Чикаго.

7 марта 1876 года Александром Беллом был получен патент на изобретение телефона. Любопытно, что А. Белл пытался изобрести не телефон, а «гармонический телеграф» . В то время в телеграфии испытывался огромный дефицит линий.

25 июня 1876 года. Александр Белл впервые продемонстрировал свой телефон на первой Всемирной электротехнической выставке в Филадельфии.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота