nik13243546576879
30.10.2021 08:25

Напишите программу в Pascal, которая выводит наименьшую из четырех величин a,b,c,d.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Алалутала
31.07.2020 10:28

programm Z1;

var a, b, c,d:integer;

begin

writeln ('Введите четыре числа');

readln (a, b, c, d);

If a>b, a>c, a>d then

e:=a;

If b>a, b>c,b>d then

e:=b;

If c>a, c>b, c>d then

e:=c;

If d>a,d>b, d>c then

e:=d;

writeln ('Наибольшое число -',e);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота