GB001
10.10.2022 22:26

Написать программу, которая запрашивает массив из N целых чисел, а затем выводит на экран элементы кратные 6 и их сумму.(на паскале)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
epicrare15
04.12.2020 03:25

см вложение с уважением Александр и это не я а не в курсе что это за мной бегал по английски и это не я а теперь ЗАБУДЬТЕ и в курсе это я не могу найти этот вопрос не найдено ни одной видеозаписи в этом году в ответ на этот вопрос не

Объяснение:

Питти я не могу найти этот вопрос не найдено ни одной видеозаписи в этом году в ответ на этот вопрос не найдено ни одной видеозаписи в этом году в ответ на этот вопрос не найдено ни одной видеозаписи в этом году в ответ на этот адрес ное знаю что я могу в любой город нер

ооо

0,0(0 оценок)
Ответ:
agargo228
12.03.2020 17:29

Если числа из условия записаны в переменные rank, score, passingScore, russianLanguage, то получение можно получить, если:

rank ≤ 10 или score ≥ passingScore и russinaLanguage = 1

В C++ ИЛИ обозначается как ||, а И - как &&.

Код (C++):

#include <iostream>

int main() {

   int rank, score, passingScore, russianLanguage;

   std::cin >> rank >> score >> passingScore >> russianLanguage;

   if ((rank <= 10) || ((score >= passingScore) && (russianLanguage == 1))) {

       std::cout << "YES";

   } else {

       std::cout << "NO";

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота