vladdubrovskiy1
02.10.2022 08:24

Составить блок-схему и написать программу для решения следующих задач. 1) Даны два числа. Большее из них возвести в квадрат и к полученному числу прибавить 2
2)найти значение функции для x≠-1


f(x) = \frac{x}{x + 1}

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Шахлинка
10.01.2022 08:20

program algorithm;

begin

ReadLn (a, b) ;

if a > b then

begin

a *= a;

WriteLn (a);

end

else

begin

b *= b;

WriteLn (b);

end;

end.

Объяснение:

удачи тебе

в учебе

(ʘᴗʘ✿)(◕ᴗ◕✿)(✷‿✷)


Составить блок-схему и написать программу для решения следующих задач. 1) Даны два числа. Большее из
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота