сафаралиев
29.06.2020 01:10

Напишите программу которая считает сумму квадратов чисел от 1 до 7

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kasper212
14.08.2020 22:11

var i, S, N : integer;

begin

  S := 0;

  for i:=1 to 7 do S := S + i*i;

  WriteLn('summa = ', S)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота