Cjfd
26.10.2022 18:57

Составить программу, которая меняет у пяти любых чисел, вводимых с
клавиатуры, порядок следования цифр в числе на обратный, используя подпрограмму процедура

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
олжас200
13.10.2020 06:21

var

n:integer;

begin

repeat

write('N = '); readln(n);

until (n>=100) and (n<=999);

writeln('Было введено число - ',n);

writeln('');

writeln('Младшая цифра - ',n mod 10);

writeln('Средняя цифра - ',n div 10 mod 10);

writeln('Старшая цифра - ',n div 100);

writeln('');

writeln('Перевёрнутое число - ',n mod 10,n div 10 mod 10,n div 100);

end.

1

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота