jfjjthvhhcj
13.01.2023 11:22

Составьте программу в паскале abs. найти произведение всех числе от 1 до n​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лиана1574
13.10.2020 02:10

Program n_multiplier;

var i,n,s:integer;

begin

s:=1;

writeln('Введите значение n:');

readln(n);

for i:=1 to n do

s:=s*i;

writeln('Произведение всех чисел от 1 до ', n, ' = ', s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота