shvey
19.03.2023 20:20

Составить программу которая вычислит значение следующей суммы пока значение суммы не привосходит заданное число м

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sodel28
30.04.2023 07:51

Так как на большинстве версий "Паскаля" мы не можем установить шаг цикла в for, будем использовать цикл while для решения данной задачи.

Возьмём переменную i для хранения нужных нам значений, дадим ей значение равное 1001, запустим цикл while, который будет выполняться пока наша i <= 1025, в цикле у нас будет выводиться на экран значение переменной i, а затем переменная увеличиваться на 3.

Алгоритм на языке Паскаль:

var

i : integer;

begin

i := 1001;

while i <= 1025 do

begin

write(i,' ');

i := i + 3;

end;

end.

0,0(0 оценок)
Ответ:
kokola500001
26.09.2020 12:57

Отзыв – это письменный отчет о поездке, который пользователь отправляет на наш сайт, чтобы поделиться впечатлениями с другими путешественниками. Вы можете написать отзыв о любом варианте жилья

В последнее время все чаще в школах учителя литературы поручают школьникам писать отзыв о книге.

В литературе отзыв – мнение читателя о прочитанной книге, её оценка и анализ. При составлении отзыва по произведению автор указывает основные отличительные черты произведения и свое мнение о нем. ... автора произведения; основную тему и идею произведения. Литература-Совокупность письменных произведений .

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота