Dimka3113
06.10.2021 22:58

Напишите программу, которая считывает два целых числа и выводит на экран результаты суммы, разности, умножения, деления, остаток от деления.
Пример:
$a = 5;
$b = 2;
Результат на экране:
Сумма равна 7
Разность равна 3
Умножение равно 10
Деление равно 2.5
Остаток от деления 1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vstef
13.10.2020 00:31

var

 a,b:integer;

begin

 readln(a,b);

 writeln(a+b);

 writeln(a-b);

 writeln(a*b);

 writeln(a/b);

 writeln(a mod b)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота