Nellimaer17
09.01.2020 04:48

Написать программу:из интервала от "а" до "б" целых чисел вывести в одну строку с разделителем "." числа кратные 5. В случае, если а больше б вывести надпись "Ошибка"​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
znanija114
12.10.2020 23:05

Могу только на питоне. (Если надо на другом языке программирования, попробуй через какой-нибудь онлайн конвертер кода)

a = int(input())

b = int(input())

if a > b:

   print('Ошибка')

else:

   for i in range(a, b + 1):

       c = int(input())

       if c % 5 == 0:

           print(c, end='.')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота