King20051
04.11.2021 07:46

Дан массив случайных чисел а [1..6] из промежутка [-10; 14]. составить программу нахождения суммы положительных элементов массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Маша10578
10.06.2020 11:24

program raf105;

var  

 a: array[1..6] of integer;

 i,sum: integer;

begin

for i:=1 to 6 do

begin

 a[i]:= random(-10,14);

 if a[i] > 0

   then sum+= a[i];

 writeln(a[i]);

end;

writeln('Сумма положительных элементов: ',sum);

end.

Язык PascalABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота