karinasurshkose
01.07.2020 19:45

3. Написать программу для вычисления y для заданного x по формуле
y= x^3-3,5x^2+2. (Знак - ^ - возведение в степень). Протестировать программу при x=0; x=1; x=13,8; x=-0,5; x=100,35

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dgbimv
12.10.2020 21:50

#include < iostream >

#include < cmath >

using namespace std;

double func(double x)

{

   return pow(x,3) - 3.5 * pow(x,2) + 2;

}

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   double x;

   cin >> x;

   cout << func(x);

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота