Valyshka11
18.07.2022 09:02

Напишите программу, выводящую на экран в столбик массив из шести чисел, вводимых с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
amhadovmalik
12.10.2020 20:23

const Sz = 6; // Размер массива

var

 a: array [1..Sz] of integer;

 N: integer; // Количество элементов в массиве

 i: integer;

begin

 write('Введите элементы массива: ');

 for i:=1 to sZ do

   read(a[i]);

 writeln('Вывод элементов массива: ');

 for i:=1 to Sz do

   writeln(a[i]);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота