sasha96679
28.12.2021 08:26

Напишите программу Паскаль. Найти сумму первых n в квадрате чисел​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Rafaelnodat1
12.10.2020 16:11

===== PascalABC.NET =====

begin

 SeqGen(ReadInteger('N ='), n -> n * n, 1).Sum.Print

end.


Напишите программу Паскаль. Найти сумму первых n в квадрате чисел​
0,0(0 оценок)
Ответ:
Zasov
12.10.2020 16:11

Прикрепляю код программы в файле.

program ;

var

 n, i :integer;

 summ :real;

begin

 Write('Введите n: ');

 ReadLn(n);

 for i := 1 to n do

   summ += power(i, 2);

 Write('Сумма квадратов первых ', n, ' чисел равна: ', summ);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота