Войти
Регистрация
Спроси ai-bota
VicktoriaGra
15.04.2023 19:13
Дан одномерный массив [-50: 50], нужно вывести числа больше 7, программа на паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Алексей712
11.06.2021 08:27
Определите информационный вес i символа алфавита мощностью N, заполнив таблицу ниже....
Боженька206
11.06.2022 21:47
Дан массив N, состоящий из 15 случайных чисел [-8;25]. Определить количество элементов, которые являются нечетными числами. Решение оформить...
юля2759
03.03.2021 13:08
У кого сейчас какое настроение напишите в ответы...
УмничкаХороша
04.09.2022 11:27
Какие создание изображения процесс ест прграмы скажите мне очен нада...
7909nastya
05.11.2021 01:17
¬(X ↔ Y) ∧ (X ∨ ¬Y) ¬(A ∨ B) ∧ (A → ¬B) Составить таблицу истинности для функции...
kana8
02.11.2020 05:55
ИНФОРМАТИКА ОНЛАЙН МЕКТЕП...
Yulia2107
10.06.2021 20:39
Укажи, в каком виде представлена информация в следующем примере: праздничный звон колоколов Для ответа используй данные ниже слова: обонятельная визуальная тактильная...
ooz
30.12.2021 14:40
Написать каждое вычисления...
AniLorak11111
30.12.2021 14:40
Чем формальный исполнитель отличается от неформального?...
tonuo84
28.01.2022 04:12
Python 3 Напишите программу, которая напечатает букву A (латинскую) 133 раза подряд.Используйте смекалку, а не трудолюбие.Латинская A, а не русская А. Обратите внимание...
Ответ:
VarDim126
06.10.2020 21:40
Var a:array[-50..50] of longint;i:longint;
Begin
for i:=-50 to 50 do
if (i>7) then write(i,' ');
writeln;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота