написать программу для робота

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
t11o
15.01.2022 07:42
2. процессор-микропроцессор, который выполняет задачи, алгоритмы, управляя компьютером.
системный блок-большая коробка, корпус, в котором находятся все комплектующие компьютера.
3. это конечная последовательность однозначных предписаний, исполнение которых  позволяет с конечного числа шагов получить решение задачи, однозначно определяемое исходными данными.
4.стационарный или подвижный объект, который представляет собой комплекс технических средств обработки информации, предназначенный для выполнения определенных функций
0,0(0 оценок)
Ответ:
emy2512
17.07.2021 18:41
Var
 x,a,b,c,max,min,mid:real;
begin
 readln(x);
 a:=sin(x);
 b:=cos(x);
 if a>0 then
  begin
   c:=ln(x);
   if (a>b) and (a>c) then max:=a else
   if (b>a) and (b>c) then max:=b else max:=c;
   if (a<b) and (a<c) then min:=a else
   if (b<a) and (b<c) then min:=b else min:=c;
   if (a>min) and (a<max) then mid:=a else
    if (b>min) and (b<max) then mid:=b else mid:=c;
   writeln(min,' ',mid,' ',max);
  end
 else
  if a>b then writeln(b,' ',a) else writeln(a,' ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота