доньак
29.08.2021 08:52

Получив на вход натуральное число x (x > 100), программа печатает число M. Укажите наименьшее значение переменой x, при вводе которого алгоритм печатает 26.
var x, L, M: integer;
begin
readln(x);
L := x;
M := 52;
while L <> M do
if L > M then
L := L – M
else
M := M – L;
writeln(M)
end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
energy525
06.05.2020 14:21
Console.WriteLine("Введите название кинотеатра ");
string kino = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите название фильма ");
string film = Convert.ToString("Console.ReadLine());
Console.WriteLine("Введите время сеанса ");
string time = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите стоимость билета ");
int cena = Convert.ToInt32(Console.ReadLine());

Console.WriteLine("Приглашаем в наш кинотеатр «" + kino + "». У нас вы можете посмотреть фильм «" + film + "» в " + time + ". Цена билета " + cena + "р.");

Если и в дальнейшем будет нужна с C#, то пиши в сообщения, дам контакты.
0,0(0 оценок)
Ответ:
Котан112
12.12.2022 05:47
1.Достоверность информации — правдива ли она.
Пример: В действительности, на столе лежит 5 яблок. Ваш друг сказал, что там их 4. Информация не достоверна.

2.Актуальность информации — потребность потребителей в информации.
Пример: Вы идёте по улице мимо стройки. Вдруг вы замечаете, что один из кирпичей на 3-4 этаже стоит неровно и вот-вот упадет. Под этим кирпичом стоит девушка. Пока на неё не упадёт кирпич, информация о том, что ей следовало бы отойти буквально на пять метров, будет на неё актульна. Если кирпич упадёт на неё и только после этого вы сообщите ей принеприятнейшее известие — ей уже будет, в общем-то, всё равно.

3. Понятность информации — доступна ли она её потребителю.
Пример: "Information non disponible" — "Информация недоступна по-французски. Не знай Вы французского, она бы не была для Вас доступна.

4. Полнота информации — оценка раскрытости информации.
Пример: Вы знаете, что у вашего друга аллергия на арахис. Он собирается покупать торт на свой день рождения. Для этой цели, он, вероятно, отправится в кондитерскую. Выбирая торты, он спросит об ингредиентах, использовавшихся в приготовлении торта. Если продавец скажет ему о том, что в некоторых из них присутствует арахис — Ваш друг, вероятно, сделает выбор в пользу альтернативных тортов. Если же он не будет проинформирован о наличии арахиса в тортах, информация будет неполной, и Ваш друг будет иметь неприятности со своим здоровьем.

5. Полезность информации — влияние информации.
Пример: Вы собираетесь купить семейный автомобиль. Вас интересует вместимость багажника и количество посадочных мечт в салоне. Вам ровным счётом ничего не значит цвет, главное — чтобы не розовый.
Информация о том, что автомобиль двухместный будет для вас полезной, она повлияет на ваш выбор. Информация о том, что автомобиль красного цвета — вероятнее всего, нет.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота