Войти
Регистрация
Спроси ai-bota
ayvazyanloxq37n
28.08.2020 03:12
Программирование на паскале. тема ветвление. составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
13102005bibe
04.03.2021 18:44
Винни Пух давно не ел сладкого и решил зайти в гости к Кролику Винни был так голоден что нечаянно съел все запасы меда у Кролика. Он требовал добавки до тех пор,...
la23s
16.02.2021 20:44
Разработать концепцию информационной безопасности компании по следующемупримерному плану1. Цели системы информационной безопасности2. Задачи системы информационной...
barbariskaulyaЮлия
10.05.2023 05:14
МБдля очередного выпуска «Разрушителей легенд» необходимо снять взамедленном действий процесс прохождения пули через слой воды. Известно, чтопуля проходит через...
zikosarbekova
19.11.2021 14:29
Як створити фильтрацію даних за певним критерієм? Укажите порядок следования всех 6 вариантов ответа: __ команда - сортування та фільтрація __ розміщуємо курсор...
0070070070007
16.06.2022 18:45
2. Возвращаясь со школы, Арман подошел к перекрестку, регу- лируемому светофором. В уме он быстро составил алгоритмперехода улицы:Остановиться;Посмотреть на сигнал...
fantomfantoms
05.02.2021 17:22
расшифровать 17-1/0-32 (умер друг и оставил этот код)...
Ксю11111111147
29.08.2022 21:39
Согласно рекомендации классного руководителя, должен был выполнить такой объем работы, что на сон времени вообще не остается. поэтому работа должна выполняться...
Лкь4иц
09.02.2023 05:44
Рисунок ниже выполнить всё что можно желательно на тетраде сфоткать и отправить (списывать с разных приложений (фотомач не надо) и с сайтов )...
mrpersik1
01.10.2022 11:19
Аполните пропуски в предложениях модальными глаголами dürfen или же können. 1. Barbara … meine Hefte nicht nehmen. – Барбаре нельзя брать мои тетради . 2. Peter…...
matuezh
26.04.2022 01:58
6(x+4)=2(3-x)-6 до ть знайти корінь...
Ответ:
Dzean777
20.07.2020 06:33
Program prog1;
var
z,x,y:integer;
begin
write('Введите два числа:");
read(x,y);
if x>y then
z:=x*2;
else
z:=y*2;
write(z);
readln;
end.
0,0
(0 оценок)
Ответ:
kirill163aye
20.07.2020 06:33
If a<b then a:=a*2 else b:=b*2
a,b - числа
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота