daimon708
28.05.2021 20:56

Можно ли составить программу для Удвоителя которая на последнем шаге получает число N командой 1 ? Командой 2? Отметьте все возможные варианты.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AlviaSil
25.06.2020 07:30

const

  n = 3;

  m = 4;

var

  matrix: array[1..n, 1..m] of integer;

  max, max_i, max_j, i, j: integer;

  sum: integer;

 

begin

  writeln('введите массив ',n, '*', m, ' элементов: ');

  for i : = 1 to n do

    for j : = 1 to m do

      read(matrix[i,j]);

     

  max : = matrix[1,1];

 

  for i : = 1 to n do

    for j : = 1 to m do

      if (max < matrix[i,j]) then

      begin

        max : = matrix[i,j];

        max_i : = i;

        max_j : = j;

      end;

 

  sum : = 0;

 

  for i : = 1 to n do

    sum : = sum + matrix[i, max_j];

   

  for j : = 1 to m do

    sum : = sum + matrix[max_i, j];

   

  matrix[max_i, max_j] : = sum;

 

  writeln('получившийся массив: ');

  for i : = 1 to n do

  begin

    for j : = 1 to m do

      write(matrix[i,j], ' ');

   

    writeln();

  end;

end.

пример:

введите массив 3*4 элементов:

1 2 3 4

55 6 7 8

9 10 11 12

получившийся массив:

1 2 3 4

141 6 7 8

9 10 11 12

0,0(0 оценок)
Ответ:
Вета111111111111
24.02.2023 05:46

ответ:

заочные электронные конференции

логин пароль

регистрация забыли пароль?

о проекте конференции электронный архив поиск оплата

главная / научные конференции / системный анализ, и обработка информации в здравоохранении /

системный анализ и информационные технологии в социальной сфере и здравоохранении

бескровный и. м.

прочитать публикацию в формате pdf

5922 кб

для чтения pdf необходима программа adobe reader

get adobe reader

и. м. бескровный

системный анализ

и информационные технологии

в социальной сфере и здравоохранении

москва 2010 год

оглавление

оглавление 2

глава 1. основные положения системного подхода 4

исходные понятия и определения. 4

1.1 составной объект, его свойства. система 9

1.2 элементы классификации систем 13

1.3 эволюция систем. закон перехода количества в качество 16

глава 2. методы системного анализа 20

2.1 основные системного анализа 20

2.2 модельные отображения и модели 22

2.3 уровни моделирования 25

2.4 моделирование 27

2.5 этапы системного анализа 28

2.6 нормативная карта целей 31

2.7 структурная классификация систем 35

2.8 обратная связь 38

2.9 композиционные системы 38

2.10 модели композиционных систем 40

2.11 пример моделирования композиционных систем в здравоохранении 41

2.12 модели декомпозиции систем 43

2.13 следящие системы 43

глава 3. системная инженерия 45

3.1 предмет системной инженерии 45

3.2 структура морфологической модели 46

3.3 матрица активности системной инженерии 47

3.4 концептуальная модель создания и воспроизводства рукотворного мира 49

3.5 трехмерная морфологическая модель системной инженерии 51

часть ii. организационные системы 56

глава 4 модели анализа и проектирования организационных систем 56

4.1 структурные характеристики организационных систем. 56

4.2 обобщенный алгоритм проектирования организации 59

4.3 концептуальные модели организационных систем 62

4.4 иерархические структуры организационных систем 65

4.5 формирование дерева целей организации 71

глава 5 моделирование личности как активного элемента организационных систем 77

5.1 состояние выбора 77

5.2 системные параметры лица, принимающего решение 81

5.3 оценка характеристических параметров лпр 82

5.4 анализ и оценка информативности сообщений 87

глава 6 модели и методы в организациях 96

6.1 исходные определения. основные режимы 96

6.2 структурные модели в организационных системах 102

6.3 матричная схема 105

6.4 взаимосвязи целей и функций в организационной системе 107

6.5 обобщенный критерий организованности системы 109

6.6 понятие об идеальной организационной структуре 112

6.7 кибернетические модели систем в организациях 114

глава 7 модельное представление и анализ организационных систем теории автоматического 122

введение 122

7.1 анализ экстренной городской службы 123

7.2 блок-схема контура оперативного доставкой бригад на место события 126

7.3 информационные технологии в контуре оперативного эгс 127

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота