WFCPDF
11.07.2020 11:17

Необходимо написать программу ,выводящую кортеж содержащий чисор в полуинтервале [а;b)если а <b и b<a число а иb вводятся с клавиатуры ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ekaterintys
11.05.2020 06:24
1. "в одном килограмме 1000 грамм" - считая пробелы в этом предложении 29 символов - следовательно предложение вест 29 байт

2. 35-10=25 значений, 25 лежит в рамках от 17 до 32, следовательно одно значение будет весить 5 бит. так как 2^5=32. было 27 измерений - 5*27=135. ответ : объем всех результатов - 135 бит

3.  Одна лампа равна одному биту, так как можно представить, что включено - 1, выключено - 0. 
аналагично со второй задачей 200 лежит в рамках от 128(2 в седьмой степени) до 256(два в восьмой степени), значит для 200 разных сигналов потребуется 8 ламп
0,0(0 оценок)
Ответ:
Хцжцэ
26.01.2023 15:55
/*некритично, но у тебя нет диалога с пользователем. неплохо бы предложить ему ввести данные. в коде нет пояснений. 
*/
#include<iostream.h>
#include<conio.h>
#include<math.h> 
int main()

int b,a, x,y,z; 
cout<<"insert a"; cin>>a>>endl; 
cout<<"insert b"; cin>>b>>endl; 
cout<<"insert x"; cin>>x>>endl; 
//а что такое x, y,  и z - вообще непонятно. И откуда q появилась? ты ее не
//объявлял. 

if ((a%5==0)&&(b%5==0));
  {
if ((x<y)&&(y<z)) 
                   {y=a*x-b; cout<<"y="<<y<<endl; }
  if ((y<x)&&(y<z)) 
                   {y=a*y-b; cout<<"y="<<y<<endl; }
}
else cout<<"a i b ne kratny 5";
getch(); 
return 0;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота