АринаБелочка1803
30.04.2021 19:51

1. составьте программу , определяющую , является ли число х простым. число х введите с клавиатуры. число называется простым,если у него нет других делителей , кроме 1 и его самого.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ffghh1gfdd
01.10.2020 12:45
Var x:Integer;
Begin Write('Введите число: '); 
Read(x); 
If x mod 2 = 0 Then WriteLn('Число простое')               
                     Else WriteLn('Число не имеет общих делителей');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота