huhttt
16.12.2020 07:32

Задание на Паскале: написать программу для нахождения суммы 10 чисел, первое из которых равен 3, а каждое последующее на 5 больше предыдущего. Там должен быть ещё оператор for

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
666Chocolate666
12.10.2020 01:57

program temp3;

var

i,s:integer;

begin

s:=3;

for i:=2 to 10 do

s:=s+s+5;

write(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота