Angelamur
21.09.2022 15:04

Программа на С написать программу на С++
1) Задаётся количество фраз
2) Создаётся динамический двумерный массив (в каждой строке - одна фраза)
3) Задаётся слово
4) Выбрать фразы, содержащие заданное слово и переписать их в другой массив, удалив из первоначального. Реализовать отдельной функцией.
5) Оба массива сортируются по выбору пользователя (задаётся командой сортировать по):
a) длине фраз
b) алфавиту

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Metalmekid
01.06.2022 20:55
Var a: byte; b:integer;
Begin 
writeln('Введите день месяца');
readln(b);
writeln('Введите номер месяца');   
Readln(a);    
          Case a of        
1: writeln(b,' янавря');        
2: writeln(b,' февраля');      
3: writeln(b,' марта ');        
4: writeln(b,' апреля ');      
5: writeln(b,' мая');      
6: writeln(b,' июня ');        
7: writeln(b,' июля');       
8: writeln(b,' августа');     
9: writeln(b,' сентября');     
10: writeln(b,' октября');     
11: writeln(b,' ноября');       
12: writeln(b,' декабря');     
else writeln('Месяца №', a,'нет');   
end;       
end.
0,0(0 оценок)
Ответ:
silonte
18.11.2021 09:34

Главная Методические указания Блог для фрилансеров Статьи о заработке онлайн Работа для репетиторов Работа для преподавателей Калькуляторы Магазин готовых работ Справочник рефератов МНЕ НУЖНА С ВЫПОЛНЕНИЕМ РАБОТЫ Вы будете перенаправлены на Автор24 Все предметы Информатика Текстовый процессор MS Word Работа с графическими объектами в текстовом процессоре MS Word Статья предоставлена специалистами сервиса Автор24 Автор24 - это сообщество учителей и преподавателей, к которым можно обратиться за с выполнением учебных работ. Заказать написание работы Работа с графическими объектами в текстовом процессоре MS Word 1. Вставка рисунков 2. Коллекция Clip Art 3. Создание графического примитива 4. Форматирование графического объекта 5. Группировка фигур 6. Работа с надписями 7. Объекты SmartArt 8. Объекты WordArt Инструменты для работы с графическими объектами располагаются в группе Иллюстрации вкладки Вставка. Рисунок 1. Группа Иллюстрации Вставка рисунков Инструмент Рисунок позволяет вставить существующий рисунок, сохраненный на компьютере или съемном носителе. При нажатии на кнопку Рисунок откроется окно выбора файла, после чего рисунок будет вставлен в документ. При выделении изображения на ленте появится дополнительная вкладка Формат инструмента Работа с рисунками. Рисунок 2. Вкладка Формат Чтобы документ с рисунком не занимал слишком много памяти, можно воспользоваться инструментом Сжатие группы Изменение. Рисунок 3. Диалоговое окно Сжатие рисунков Для более широких настроек рисунка можно использовать пункт Формат рисунка контекстного меню рисунка. Коллекция Clip Art В коллекции ClipArt хранится подборка картинок текстового редактора. Для вставки клипа используется инструмент Клип. Рисунок 4. Организатор клипов Открывшееся окно похоже на окно Проводника: слева располагается каталог клипов, справа – область просмотра выбранного раздела.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота