Dora2020
09.12.2022 21:42

Напишите программу которая считает сумму чисел от 1 до 15 с операторов For, While и repeat

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Aleks5595
12.10.2020 01:28

program ot1_15_3cikla;

var

i,s:Integer;

begin

//for

s:=0;

for i:=1 to 15 do

s:=s+i;

writeln(s,' for');

//while

i:=1;

s:=0;

while i<16 do

begin

s:=s+i;

i:=i+1;

end;

writeln(s,' while');

//repeat

i:=1;

s:=0;

repeat

s:=s+i;

i:=i+1;

until i>15;

writeln(s,' repeat');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота