мадина523
26.11.2020 13:49

Напишите программу в паскале: Вводится 15 чисел. Найти сумму чисел, введенных с пятого по десятое

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zlata25148
12.10.2020 00:00

var

s: real;

n: integer;

begin

writeln('Введите последнее число множества');

readln(n);

s:=(n*(n+1))/2;

writeln('Сумма чисел равна ',s);

end.

0,0(0 оценок)
Ответ:
danikvorona
12.10.2020 00:00

PascalABC.NET

begin

 ReadArrInteger(15)[4:9].Sum.Println;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота