timofeevaanyut
19.10.2021 05:56

написать программу в ABCPascal дано трехзначное число, найти и вывести его вторую цифру

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Denistypitjin
11.10.2020 20:03

program z1;

var a:integer;

begin

write ('Введите трехзначное число ');

readln(a);

write ('Вторая цифра числа ',a div 10 mod 10)

end.

Объяснение:

div целочичленное деление (5 div 2 = 2 ; 57 div 10 = 5)

mod остаток от целочисленного деления (5 mod 2 = 1 ; 57 mod 10 = 7)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота