Войти
Регистрация
Спроси ai-bota
Румия2403
14.11.2020 08:58
Используя конструкцию цикла с постусловием составить алгоритм программы, которая выводит на экран таблицу умножения на число 7 чисел от 1 до 9.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
arturkill12309
26.05.2023 23:30
Космические разведчики космические разведчики обнаружили загадочный прибор с клавиатурой и дисплеем. при включении прибора на дисплее появилось предложение ввести числовую...
kharchenko219633
26.05.2023 23:30
Составить программу с++: записать функцию вычисления модуля числа n modul (n) и использовать ее для вычисления среднего арифметического модулей трех произвольных чисел....
Maykaktys
05.10.2021 21:52
Вклассе n девочек и m мальчиков. сколько учеников в классе? какой процент девочек и мальчиков? решить в паскале нужно...
Kirka3118
24.01.2022 12:59
Файл размером 2 кбайт передаѐтся через некоторое соединение со скоростью 256 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время...
Gogogogh
19.03.2021 09:31
Компьютер может обрабатывать информацию потому, что в его состав...
Matthieu5401
19.03.2021 09:31
Вpascal. 1) заполните массив случайными числами из интервала [-50; 50), вывести на экран, посчитать сумму отрицательных элементов. 2)ввести одномерный массив, вывести...
карина1958
19.03.2021 09:31
5.1. установите, какие из следующих предложений являются логическими высказываниями, а какие — нет (объясните почему): а) “солнце есть спутник земли”; б) “2+34”; в)...
alinatitova228
23.09.2020 23:48
Не понимаю как делать: ( 1. сообщение из 50 символов было записано в 8 битной кодировке.после вставки в текстовый редактор сообщение было перекодировано в 16-битный...
Маргоht
09.01.2022 06:49
Запишите в римской системе счисления: год изобретения радиосвязи год первого полета человека в космос год проведения лимпийских игр в москве...
marinatabeleva4
09.07.2022 14:48
)нужно составить в паскале программу для проверки пароля, совсем не понимаю паскаль, для меня это темный лес! )...
Ответ:
ep0977912721
11.10.2020 17:56
Объяснение:
var
i:integer;
begin
clrscr;
for i:=1 to 9 do
write(i*7' ');
readkey;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота