kharchenko219633
26.05.2023 23:30

Составить программу с++: записать функцию вычисления модуля числа n modul (n) и использовать ее для вычисления среднего арифметического модулей трех произвольных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vova77723
07.10.2020 21:46
/*VS C++*/
#include <iostream>
using namespace std;

double modul(double n) {
    if (n < 0) return -n;
    else return n;
}

int main() {
    double a = modul(-100);
    double b = modul(100);
    double c = modul(-25);
    cout << (a + b + c) / 3 << endl;
    system("pause");
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота