Денисс2017
05.09.2020 13:18

Составить программу нахождения суммы четных чисел на на промежутке от 26 до 88

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sanya055
11.10.2020 16:38

var a,s:integer;

begin

a:=26;

while a<=88 do

begin

if a mod 2 = 0 then s:=s+a;

a:=a+1

end;

writeln (s)

end

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота