Xkdidid
27.09.2022 21:03

По блок схеме составить программу , определяющую значение переменной б а: =5 b: =0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ivanivanlushch
09.06.2020 21:58

Объяснение:

Pascal:

var a,b:integer;

begin

   a:=5;

   b:=0;

   while a<>1 do

   begin

       a:=a-1;

       b:=b+a

   end;

   writeln(b)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота