ttommy
25.05.2021 09:41

Написать программу в Паскале
1. Дан одномерные массив B4 [1..4]

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nurgustaandmitrу
11.10.2020 16:31

===== PascalABC.NET =====

#1

begin

 var b4 := ArrRandom(18, -99, 99);

 b4.Println;

 b4.Transform(p -> p.IsEven ? p * p : p);

 b4.Println

end.

#2

begin

 var b4_2 := MatrRandom(10,10,-99,99);

 b4_2.Println;

 var t := b4_2.ElementsWithIndices.MinBy(p -> p[0]);

 Writeln('Минимальный элемент b4_2[', t[1] + 1, ',',

     t[2] + 1, '] = ', t[0])

end.


Написать программу в Паскале 1. Дан одномерные массив B4 [1..4]
Написать программу в Паскале 1. Дан одномерные массив B4 [1..4]
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота