бббб9
20.01.2020 03:12

Написать программу, которая выводит на экран пройденный путь,

если известна скорость, время и ускорение:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikonil
11.10.2020 12:13

Program Way;

var s,a,t,v:real;

begin

read (a,t,v);

s:=v*t+a*t*t/2;

writeln ('Пройденный путь равен ', s);

end.

Объяснение:

язык pascal abc

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота