qwerfdsa2904
07.04.2020 16:10

Составить программу для вычисления функции а = е ^ х-1 + arcsin y

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikakivi1206
06.10.2020 19:41
Программа без проверки правильности ввода исходных данных:
var x,y,a:real;
begin
readln(x,y);
a:=exp(x-1)+arcsin(y);
writeln('a = ',a:8:6);
end.

Пример:
2.1 0.8
a = 3.931461
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота