babohka1
08.04.2023 19:45

хелп
Надо составить программу которая из ряда чисел выводит числа кратные 3 в паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
karinkuus
11.10.2020 11:06

ответ:program chisla;

var i:integer;

begin

for i:=1 to 100 do

begin

if (i mod 3 = 0)

then write(i,' ');

end;

Объяснение:

0,0(0 оценок)
Ответ:
Love1011
11.10.2020 11:06

PascalABC.NET

begin

 var (lb, rb) := ReadInteger2('введите начало и конец ряда чисел');

 Range(lb, rb).Where(x->x mod 3 = 0).Println;

end.

Или, если ряд - это что то, вводимое с клавиатуры:

begin

 ReadSeqInteger('Вводи: ', ReadInteger('Длина последовательности:')).Where(x -> x mod 3 = 0).Println;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота