sagatsayazhan
18.05.2023 07:49

Дано трехзначное число. Написать программу, которая вычисляет сумму его цифр.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

Var sum, a, a1, a2, a3:integer;

Begin

Writeln('Введите трехзначное число');

Readln(a);

a1:=a div 100 ;

a2:=(a div 10) mod 10 ;

a3:=a mod 10;

sum:=a1+a2+a3;

Writeln(sum);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота