меор
05.02.2023 04:38

вас,напишите именно блок схему и программу к : с клавиатуры вводится два числа являющихся стороны прямоугольника с логических переменной доказать что площадь этого прямоугольника меньше или равна 60 квадратных единиц.
вас

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ирина1229
15.07.2020 18:16

это 2

Program

   {

       static void Main(string[] args)

       {

           Random rand = new Random();

           Console.WriteLine("Введите размерность матрицы MxM :");

           int M = Convert.ToInt32(Console.ReadLine());

           int[,] matrix = new int[M, M];

           for (int j = 0; j < M; j++)

           {

               for (int m = 0; m < M; m++)

               {

                   matrix[j, m] = rand.Next(-10, 10);

                   Console.Write(matrix[j, m] + " ");

                   

               }

               Console.WriteLine();

               

0,0(0 оценок)
Ответ:
Jasurka940
19.01.2020 11:22

Вопрос 1.  ЭТ – это

 1)Прикладная программа, предназначенная для обработки структурированных  в виде таблицы данных

 

Вопрос 2. ЭТ предназначена для

 1)обработки числовых данных, представленных в виде таблиц

 

Вопрос 3. ЭТ представляет собой

 2)совокупность пронумерованных строк и поименованных буквами латинского языка столбцов

 

Вопрос 4. Строки ЭТ

  4)нумеруются

 

Вопрос 5. Столбцы ЭТ

  3)обозначаются буквами латинского языка

 

Вопрос 6. Для пользователя ячейка ЭТ идентифицируется

  3)путем последовательного указания имени столбца и номера строки, на пересечении которых располагается ячейка

 

Вопрос 7. Вычислительные формулы в ячейках ЭТ записываются

  2)специальным образом с использованием встроенных функций и по правилам, принятым для записи выражений в языках программирования

 

Вопрос 8. Выражение 3 (А1+В1) : 5 (2В1-3А2), записанное в соответствии с правилами,

                  принятыми в математике,  в ЭТ, имеет вид

  1)3* (А1+В1)/(5*(2*В1-3*А2))

 

Вопрос 9. Среди приведенных отыщите формулу для ЭТ

  4)=А3*В8+12

 

Вопрос 10. Запись формулы в ЭТ не может включать в себя

 4)текст

 

Вопрос 11. При перемещении или копировании в ЭТ абсолютные ссылки

  1)не изменяются

 

Вопрос 12. При перемещении или копировании в ЭТ относительные ссылки

  1)преобразуются в зависимости от нового положения формулы

 

Вопрос 13. Диапазон - это

  1)совокупность клеток, образующих в таблице область прямоугольной формы

 

Вопрос 14. Активная ячейка - это ячейка

  4)в которой выполяется ввод данных

 

Вопрос 15. Какая Формула будет получена при копировании в E4 формулы из Е2?

(если предположить, что в Е2 записано =$А$2*С2)

 3)=$A$2*C4

 

Вопрос 16. Какая Формула будет получена при копировании в E4 формулы из Е2?

 (если предположить, что в Е2 записано =$A$2*5)

    4)=$A$2*5

 

Вопрос 17. Какая Формула будет получена при копировании в E4 формулы из Е2?

  (если предположить, что в Е2 записано =A2*C2)

  4)=A4*C4

 

Вопрос 18. Чему будет равно значение в ячейке С1, если в нее ввести формулу =А1+В1?

  (если предположить, что в A1=10, B1=A1/2) 

  1)15

 

Вопрос 19. Чему будет равно значение в ячейке С1, если в нее ввести формулу

                      =СУММ(А1:В1)*2?

   (если предположить, что в A1=5, B1=A1*2)

  4)30

 

Вопрос 20. Сортировкой называют

 4)процесс линейного упорядочения некоторого множества

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота