получив на вход число x, ниже программа выводит два числа- m и n. var x, m, n: integer;
begin
readln (x);
m: =0; n: =0;
while x> 0 do
begin
if nm: =m+1;
x: =x div 10;
end;
writeln (m); writeln (n)
end.
известно, что при некотором значении х были выведены числа 4 и 8. укажите наибольшее и наименьшее из таких чисел х. сколько всего существует таких х?