Войти
Регистрация
Спроси ai-bota
Milkapilka11
31.05.2022 15:52
Написать программу вычисления среднего n первых натуральных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SabrinaSirotina
09.09.2021 07:08
Добрый день, выполните задание сегодня. Эту задачу нужно решить с цикла «пока» на естественном языке. Лучше решить в программе Кумир или можно на листочке....
1234567da
22.07.2021 19:16
Объясните как сделать такую таблицу в Excel?...
дима0951871812
23.10.2022 08:50
Сор 2 по информатике 6 класс...
юлияиванова1
08.05.2021 12:21
Начертите блок схем площади квадрата и периметр квадрата ...
igornagornov0
11.09.2022 11:22
Что такое информатика? что такое информация? что такое информационные технологии?...
KOnyaHA
11.09.2022 11:22
Информационный объем текста, подготовленного с компьютера, равен 3,5 кб. сколько символов содержит этот текст...
daniltarakanov
11.09.2022 11:22
Два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 32 символа, второй- мощностью 64 символа. во сколько раз различаются информационные...
Slysly
11.09.2022 11:22
Записать выражение на языке паскаля (1+1/х^2)-12х^2у...
dimapm04
30.10.2020 08:44
Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда хотя бы одно из чисел x, y, z больше 100....
Gambuker
10.10.2020 17:27
Составить программу распечатывающую на экране таблицу умножения на 3 .сделать на паскале кто может...
Ответ:
max438073
05.10.2020 22:51
#include<cmath>
#include<iostream>
using namespace std;
int main()
{
int N;
double P = 1;
cout << "N = ", cin >> N;
for(int A = 1; A<=N; A++)
P=P*A;
P = (N>0?pow(P,(double)1/N):0);
cout << "P = "<<P<<"\n";
system("Pause");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота