ser2003123
01.02.2022 23:47

Составьте программу которая вычисляет f =корень 5a-b если a= 23,b=18()​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tanyushchik
06.04.2022 17:46
//Решение с использованием длинной арифметики
var i, j, sum, len, rem: integer;
    mult: array[1..1205] of integer;
begin
  len := 1;
  mult[1] := 1;
  i := 100;
  while i < 1000 do
  begin
    for j := 1 to len do
    begin
      rem := mult[j] * i + rem;
      mult[j] := rem mod 10;
      rem := rem div 10;
    end;
    while rem > 0 do
    begin
      inc(len);
      mult[len] := rem mod 10;
      rem := rem div 10;
    end;
    sum := sum + i;
    i := i + 2;
  end;
  writeln('Сумма: ', sum);
  write('Произведение: ');
  for i := len downto 1 do write(mult[i]);
  writeln;
end.

Результат работы программы:
Сумма: 247050
Произведение: 11663575674444359823002008139390746528142707402328361705647495301216245827892256323421573853031635648105175857107321864360366071385039128549679496343675509640183219826717346573458260381851930244150425562315833417515264123698581740276921937117732298873364203269398167251131992557619396626253824845619285980851485012131859200089180731617159967796785692496658820266554970195579987101761437467345295469560091019643416890744175485355715583034412689664621367823158491721734017238669568797130683826947437814864890599291484009747561514288528353178159298856645624289518581586947168677504742711452824976368290519747367284033226821443792754573564848344600041433089899538479032717299413920051538113896509134682791976736868238046387230383008696853107977931851651379555533347652931008271572588724198961970056163028633888796670948358527288343719100865852117339478785474064397937004993302565523495403857150309972891503340949896943795594807214141508464167055846685872109706922589562538698747726222566785521882450614299594376824656706451033378744188256788426310583732611392640652066952551824890922829689995132928000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000
0,0(0 оценок)
Ответ:
лулы
29.05.2023 01:11

1 Модель (информатика) — система, исследование которой служит средством для получения информации о другой системе

напишите значение буквы D в понятии 3D модель

ответ

3-dimensional, dimensional в переводе с английского означает "мерный", "размерный"

3-2D, или двумерная графика — раздел компьютерной графики, работающий с изображением, формируемым в двух измерениях, обладающим только двумя параметрами — шириной и высотой. 2D еще называется изображением плоским.ЗD, или трехмерная графика — раздел компьютерной графики, объектом которого является изображение, формируемое в трех измерениях, к параметрам которого добавлена глубина. Проще говоря, 3D — это объемное изображение.

4

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота