Jikarinkite
17.06.2021 02:59

Написать программу на c++. условие такого: вычислить сумму ряда, 1-1/2+1/3-1//n. по введенному n нужно посчитать сумму.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Killy2
15.07.2020 20:24
#include <iostream>
using namespace std;
int main()
{   
int n, i, m = 1;   
double s = 0.0;   
cin>>n;   
for (i = 1; i <= n; s += double(m)/i, m = -m, i++);   
cout<<s;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота