rusleon
10.05.2021 15:50

Составить программу которая по веденому названию дню месяца выдает знак задиака этого месяца в visual basic

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Comalia
18.05.2021 09:07
#include <iostream>

using namespace std;

int main() {
    int n;
    cout << "Ââåäèòå êîëè÷åñòîâ äîìîâ: ";
    cin >> n;
    cout << endl;
    cout << "Ââåäèòå êîëè÷åñòâî æèòåëåé â êàæäîì  äîìå: ";
    int chet = 0, nechet = 0;
    for (int i = 0; i < n; i++)
    {
        int x;
        cin >> x;
        if (i % 2 == 0)
           chet += x;
        else
            nechet += x;
    }
    cout << endl;
    if (chet == nechet)
       cout << "Ðàâíîå êîëè÷åñòâî æèòåëåé íà îáåèõ ñòîðîíàõ óëèöû." << endl;
    else
        if (chet > nechet)
           cout << "Áîëüøå æèòåëåé íà ÷åòíîé ñòîðîíå óëèöû." << endl;
        else
            cout << "Áîëüøå æèòåëåé íà íå÷åòíîé ñòîðîíå óëèöû." << endl;
    system("pause");
    return 0;
}
0,0(0 оценок)
Ответ:
magauiyaa
18.05.2021 09:07
#include <iostream>

using namespace std;

int main() {
    int n;
    cout << "Ââåäèòå êîëè÷åñòîâ äîìîâ: ";
    cin >> n;
    cout << endl;
    cout << "Ââåäèòå êîëè÷åñòâî æèòåëåé â êàæäîì  äîìå: ";
    int chet = 0, nechet = 0;
    for (int i = 0; i < n; i++)
    {
        int x;
        cin >> x;
        if (i % 2 == 0)
           chet += x;
        else
            nechet += x;
    }
    cout << endl;
    if (chet == nechet)
       cout << "Ðàâíîå êîëè÷åñòâî æèòåëåé íà îáåèõ ñòîðîíàõ óëèöû." << endl;
    else
        if (chet > nechet)
           cout << "Áîëüøå æèòåëåé íà ÷åòíîé ñòîðîíå óëèöû." << endl;
        else
            cout << "Áîëüøå æèòåëåé íà íå÷åòíîé ñòîðîíå óëèöû." << endl;
    system("pause");
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота