ВетаКлойзен54
27.11.2022 22:09

Напишите программу в паскале по : первая бригада может выполнить за а дней , а вторая за в дней . за сколько дней обе бригады выполнят , работая вместе?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nurik01viper
02.06.2021 23:46
1)
var a:string;
    i, o: Integer;
    p: Real;
begin
     readln(o);
     a := inttostr(o);
     for i := 1 to length(a) do
        p := p + strtoint(a[i]);
     if (sqr(o) = p*p*p) then writeln('true')
        else writeln('false');
end.

2)
var a:string;
    i, o, p: Integer;
begin
     readln(o);
     a := inttostr(o);
     for i := 1 to length(a) do
        p := p + strtoint(a[i]);
     if (p mod 3 = 0) then writeln('true')
        else writeln('false');
end.

3)
var a, b, c: real;
begin
     readln(a, b, c);
     if ((a = b) and (b = c)) then writeln('true')
        else writeln('false');
end.

Всё проверено, удачи:)
0,0(0 оценок)
Ответ:
рай34
09.05.2021 15:51

Графический интерфейс (Graphical User Interface или GUI) создан для более удобного взаимодействия с пользователем (в отличии от просто командно-текстового взаимодействия или консоли)

Надпись, иконка - элементы для вывода информации текстовой и графической соответственноКнопка - базовый функциональный элемент для запуска определенной команды. Может содержать иконки и надписиТекстовое поле - одно/много-строчное, для вывода и ввода текстовой информации. Пункт меню - вариация кнопкиМеню - обычно древовидное объединение нескольких пунктов менюОбласти для вывода изображений и видеоКурсор мыши - элемент для удобного взаимодействия со всем вышеперечисленным

Не совсем точно, но более менее понятно. Так или иначе из комбинации этих элементов и состоят все графические интерфейсы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота