lilytrap
24.08.2021 06:12

Кнаписать программу на паскаль авс. вычислить значение функции z=cos (x) + y, где x и y изменяется от 1 до n.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
radvika08
10.10.2020 23:53

var

z: real;

x,y,N: integer;

begin

Write('N= ');

Readln(N);

for x := 1 to N do

for y := 1 to N do

begin

z := cos(x)+y;

Println('x=', x, '; y=', y, '; z=', z);

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота